No data loading in Maestro

Incident Report for Equativ Maestro

Resolved

Dear customers:

The problem has been resolved. However, during the time interval today, January 21, from 8:24 AM to 10:54 AM (approximately 2 hours and 30 minutes), the data in Maestro was not loading correctly. The system has now recovered and is fully operational.

We apologize for any inconvenience this may have caused. Thank you for your patience.

#inc-1434
Posted Jan 21, 2026 - 11:02 CET

Investigating

Dear Customers,

We have detected a problem with the Maestro application, as we have noticed that data is not loading correctly. Our team is working to resolve this as soon as possible.

Start date and time: Jan 21, 2026, 8:24 AM.

We apologize for the inconvenience caused. Thank you for your patience.

#inc-1434
Posted Jan 21, 2026 - 10:54 CET
This incident affected: Maestro UI.