No more data in Instant Insights and Maestro

Incident Report for Equativ Maestro

Resolved

Dear Customer,

Due to a technical issue, the EMP and Maestro Instant Insights reporting tool did not display data from 9:30 AM UTC to 1:00 PM UTC on November 6. Our teams detected and resolved the issue, restoring service.
We appreciate your patience and understanding, and we apologize for any inconvenience caused.

#INC-1406
Posted Nov 07, 2025 - 09:36 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 12:49 CET

Investigating

Dear Customer,

Due to a technical issue, Instant Insights reporting tool in EMP and Maestro has not been displaying current data. Our teams are actively working on identifying the root cause and restoring normal service as quickly as possible.

We will provide more details as soon as we have additional information. Thank you for your patience and understanding and we apologize for the inconvenience.

#INC-1406
Posted Nov 06, 2025 - 11:00 CET
This incident affected: Reporting.